iphoto

Truco para instalar iPhoto e iMovie en dispositivos iOS

A pesar de que iPhoto es compatible con iPhone 4S y el iPad 2, se requiere iOS 5.1 , lo …

Gesivet Por Gesivet El 13 de junio de 2012 0 comentarios